FC2ブログ

新imac

 あまりにも止まるので、新imacを購入しました。
 た、高い!!
 しかも、旧macのソフトが、使えないとな!?

 そんな訳で、私の大好きなフォトショ5.0LEが、使えません…エレメンツは、苦手です。
 だからって、製品版?は、高すぎて買えません。

 しばらく、絵からは、遠ざかりそうな予感。

 面倒で、まだ、スキャナと、プリンタは、試してませんが、タブレットは、使えました。
 ああ、面倒くさーい。
スポンサーサイト


  1. 2008年09月24日(水) |
  2. 日記
  3. | トラックバック:0
  4. | コメント:2